Skocz do zawartości
Borek

Almora - Online v0.60

Rekomendowane odpowiedzi

Witam

 

Po długim oczekiwaniu z pełną dumą mogę podzielić się nową wersją Almory, oznaczoną numerkiem 0.60. Do ściągnięcia 44MB. Mam nadzieję, że nie będzie większych błędów podczas grania. Zdjęć na razie nie wrzucam, bo Almore każdy zna :), a jak nie zna, to są w odpowiednich tematach.

 

Zapraszam do zabawy :D

 

Almora MIRROR 1

Almora - MIRROR 2

 

Update do wersji 0.62, rozwiązuje problem z rozłączaniem, healthbarem, reputacją, doszły wiadomości w tavernie:

http://hqsoft.internetdsl.pl/Almora-OnlineV062.zip (tylko EXE, resztę plików pobieramy z wcześniejszym pakietem)

gnysek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

O Mój Boże nareszcie :D:D Może będę pierwszy :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wkońcuuu!!! ale chyba nie sciagne dzisiaj ;(( bo musze konczyc

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A oficjalna strona/forum ?? nie chcę już więcej tu zaśmiecać :/

 

PS. Już zasysam ze speedem 8 KB/s :?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

tak wytrzymałem i teraz ściągam zara jak coś zedytuje posta i zdam relacje...chociaż nie zdam bo nie grałem w bete jakąś inną więc adios ide grać w to :evil: aha i mam jeszcze pytanie czy to już nie jest beta bo ja czytałem ]:-> że jak jakaś gra ma 0.xx to znaczy że to jest jeszcze beta ;p [...głupie pytanie nie?...]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mi leci 127/s :D Na testowym serwerze będziemy grać ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

250 - 320 kb/s :D hehe, zaraz do was dołączę :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nom to za jakieś 7 minut odpalam Almore... ale łączymy się na test server tak ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

tomalas - raczej tak, bo tylko on jest online.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Buehe, napisalem bota do Tibii to tera zrobie pierwszego bota do Almory.

zart :P

 

anyway, mam nadzieje, ze Wasz projekt stanie sie popularny i zostanie zaakceptowany przez Waszych graczy.

Jakie sa minimalne wymagania komputera do uruchomienia gry? Kiedys jak probowalem uruchomic Almora 0.5x to zacinalo sie przy ladowaniu - prawdopodobnie brak ramu bo komputer ledwo wyrabial.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja grałem na 256 ram, 2GHz i grafa 32 i nie narzekałem w poprzednich wersjach. Zobaczymy jak będzie teraz.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@Offtop: A mi leci 150kb/s :P

No fajnie że Borek opublikował Almore... ale żeby go zaraz kochać, nie mówię o dziewczynach ale chłopak??!! xD

Niedługo editne i napisze co i jakie wrażenia z Alomorą - Online :thumbsup:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

"players online: 2;" hmm niech zgadne: Borek i Ranmus?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Konkurs !!!! KTO ZAMIEŚCI PIERWSZY SCREANA WYGRA!!!!!!!!!!

 

 

edit: skoro udało mi się zamknąć wszystkich po 5 sek wbiciu 20 postów powtórze pytanie

 

A oficjalna strona/forum ?? nie chcę już więcej tu zaśmiecać :/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

BUG pojawia mi się napis Connection failed, chociaż nadal mogę grać, a po chwili mnie wywala. Serwer nie wytrzymuje, czy wina mojego neta ?

btw. na http://almora.gear-studio.com/ jest inny port wpisany

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Temat : Dyskusje o grze można już chyba otworzyc ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
BUG pojawia mi się napis Connection failed, chociaż nadal mogę grać, a po chwili mnie wywala. Serwer nie wytrzymuje, czy wina mojego neta ?

 

Mam dokładnie ten sam problem

 

EDIT: O natomiast teraz mi pisze "Server acceptation failed" i w ogóle nie mogę do gry wejść -_-

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niezupełnie możesz grać, po prostu nadal chodzisz po świecie ale już nie widzisz co się dzieje, to zwykły time out... Raczej nie bug, ale lag...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

BLAD!

 

Tak jak poprzednio.

"Brak pamieci wirtualnej":

 

Moj komputer:

800 MHz

512 MB Ram

 

errtg8.jpg

Prawdopodobnie ten pierwszy raz gdy sie uruchamia to rozpakowuja sie pliki. Jest moze jakas wersja gry odrazu z rozpakowanymi plikami?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wszyscy się napalają, piszą ile już mają % i zaraz temat zaśmieci milion postów nie wnoszących nic do tematu. Ja naprawdę nie jestem aż takim zapaleńcem, żeby o ok. 23:20 pobierać Almorę :P Szczerze mówiąc nie pali mi się do ściągania.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

eee tam... nie dosc ze wywala mnie z servera to jeszcze strasznie duzo ta Almora pamieci zabiera :unsure:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U mnie gra się wczytuje już chyba 7 minut, a wczytało dopiero 1/3 gry -_-. Chwile sobie poczekam zanim zagram.

 

[edit]

Lol, Almora zabrała tyle pamięci, że nie zostało nic dla reszty programów i system zaczął wariować :P W niektórych programach nie było kilku zakładek, lub obcinało tekst :P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A u mnie wywala "Unknown Password" :(

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

a mnie ciągle wywala disconnect a jak wpisałem te IP ze strony http://gear-studio.com/almora/index.htm to mnie wogule nie loguje :(

 

niech mi ktoś pomoże nie wiem jest może jakiś JUŻ patch że to naprawia ale ja se chce pograć a mnie ciągle wywala :( HELP ME

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

wpisz port 14804

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Co 3-4 minuty wywala mnie z serwera... a u was jak ? Heh a Borek sobie łazi i potworki zabija jakby nigdy nic ^^

 

DOWN: Nom mnie teraz także szybciej wywala... około 10-15 sekund mam na grę :P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

częściej mnie wywala, do tego jak włączałem, cos sie z rozdziałką stało i musiałem regulowac monitor, a jak wyłączyłem pokazał się znany z windowsa błąd "wystąpił błąd z aplikacją i zostanie ona zamknięta, bla bla bla, nie wysyłaj"

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mi się nie chce załadować... Wiesza się tak w 3/4 ładowania... 1,75GHz 256RAM to powinno starczyć na taką gre jeżeli nie to Borek straci wiele graczy...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kurde caly czas nie moge sie polaczyc raz tylko mi sie udalo to zaraz mnie wywalilo szlag gram gram i nagle blad ze connection cos tam i wywala to se pogralem... :(

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

albo przejdzie z game makera na co inne w końcu :P

 

btw. moim zdaniem jak jest connection failed, powinien być auto reconnect, jak w przypadku śmierci

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×