Skocz do zawartości
Patrysław

Bugi

Rekomendowane odpowiedzi

Nie mogę włączyć Almory z powodu dźwięku. Przy każdej grze gdzie jest wywoływany dźwięk gra mi sie zawiesza. Gdy włączam Almorkę pojawia mi sie ekran z loadingiem(drugi) ładuje się do końca i puch zawiaska i ctrl+alt+del.

Czy Borku mógłbyś mi zrobić wersję bez dźwięku?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam ,nie moge się z serwerem połaczyć.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Witam ,nie moge się z serwerem połaczyć.

T_T. Może dlatego, że on jeszcze nie stoi? :thumbsup:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wyprzedzam odpowiedź na kolejne pytanie:

 

Będzie postawiony, jak Borek wyda wersję 0.60 czyli w czasie nieokreślonym ;P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale wy przecież jakoś gracie,a ja nie moge :(

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie, nie gramy... aktualnie czekamy już 3/4 miesiąc na wersje 0.60..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Ale wy przecież jakoś gracie,a ja nie moge :(

 

A jak się dowiedziałeś, że gramy ? Ktoś Ci pewnie ściem nawciskał ! o.O

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Po dziesięciominutowym wchodzeniu do gry(logowaniu się, gra już włączona) wyskoczył mi zaraz po tym błąd:

___________________________________________
ERROR in
action number 1
of Other Event: User Defined 0
for object Hero:

Error in expression:_speed+_speed2+global.moving_speed
position 8: Unknown variable _speed2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

#up

Literowka Borka, napisalo mu sie +_ speed zamiast +speed :/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ERROR in

action number 1

of Other Event: User Defined 0

for object Hero:

 

Error in expression:_speed+_speed2+global.moving_speed

position 8: Unknown variable _speed2

 

I na dodatek co 5-10 minut kolega dostaje kick:

 

Connection Failed!

 

[ Press ENTER to countinue ]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam! Jeśli błędy przezemnie opiasne już zostały tutaj przedyskutowane to przepraszam za kopie, ale nie mam czasu looknąć na cały dział.

 

1. Przyczyny tego nie znam, acz stało się to w walce przeciwko bushowi, a ściślej wchodząc w alejkę na prawo od miasta. Nagle dostałem 22789 expirienca i przy każdym wrzucie expa z każdego moba (np. 3exp z buga) wzrastał mi lvl, tak do 11lvl aż nie padłem. Dostawałem atrybuty i one wpływały na efektywność walki, acz te atrybuty nie dawały możliwości załóżenia itemów odpowiadających tym atrybutom.

 

2. Przy wysyłaniu priva pisze mi że ktoś nie jest online, mimo że stoi obok mnie.

 

3. pierwszy prv nie wychodzi a pisząc następny on mi wysyła jeden poprzedni.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A mi to gra sie wogóle załadować nie chce :jezor: Zatrzymuje sie jakoś na 75% i dalej ani rusz <_<

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość Adster
___________________________________________

ERROR in

action number 2

of Step Event

for object Client:

 

Error in code at line 115:

if global.player[global._id] = global._id{do_nothing = 1}

 

at position 17: Unknown variable player or array index out of bounds

Jedyny błąd "okienkowy", który się przytrafił w trakcie gry.

 

Poza tym:

a)Raz zadałem taki hit clubem Bugowi, będąc na 1-szym levelu, że odebrało mu 170 hp. xD Nie wiem, co to za ficzer, ale chyba tak nie powinno być. ;D

B)Złoto wypadło za zabitego przeze mnie stwora, a nie mogłem zdobyczy wziąć.

 

PS.

c)Kto kupi Skull Wanda? ;P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Właśnie mam pytanie czy to bug czy tak ma być. Kiedy chodze se w lesie i bije różne potworki dostaje expa za nic w zależności od miejsca i potworków. Np. kiedy jestem w lesie dostaje od 1 do 20 expa. A np. w tym lesie gdzie są Bush'e dostaje chyba od 20 do 30. I drugi bug z tym zabieraniem loota. Biłem wilka. Kiedy padł najeżdżam myszką na kase bo wyleciała a tam pisze że "Jest to innego playera" :mellow: Kiedy biore (No bo co moje to biore :P) w okienku Log pisze że utraciłem 1 punkt reputacji i pojawia się nad moją głową nastepna czerwona gwiazdka.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

ech ja mam nad sobą aż 5 czerwonych gwiazdek i chyba utraciłem ze 100 ptk reputy

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Powiedzcie mi, czy tylko złoto wypada na czerwono? czy przedmioty inne też?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mi 2x wypadl item i nie byly czerwone ale zloto tez sie czasem zdarza normalnie wiec nie wiem, wg mnie tylko zloto z tego co gralem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mi zawsze z tą resztą mam np jak z chyba ertah worm wypadało mi red cape to tez jak to zabrałem straciłem reputacje.

Popraw to. Z doświadczeniem też.

kiedy serwer on? Straszne chce pograć grałem tylko raz a tak gra jest wyaps

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ahh Borku, skoro poprawiasz "reputacje", to dobrym krokiem byloby wyzerowanie kazdemu graczowi tejze "reputacji" :)

 

ale to taki szczegol

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A ja mam taki problem że kursor "Almorski" :) jest przesuniety względem kursora własciwego. I nie moge zjechac nizej niz owe czerwone linie:

 

TU SCREEN

 

Pozdrawiam!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Spróbuj przełączyć na okienko KLAWISZ F4 i wtedy zobacz :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Rozwiązałem problem - siedział w rozdzielczosci. Zmieniłem na wyższą i jest ok. Borek - super giera! :thumbsup:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość Adster

Bug pt. "Anaconda żyje po śmierci" :D

5d7cdc754a71b08cm.png

Sieknął go Infinite Spider (piękny dar od Bogów) i oczywiście zginął...choć może nie do końca. :} Zwykłe nieprzesłanie wszystkich danych do klienta.

 

EDIT:Sorry, nie tego screena dałem. ;/ Zaraz poprawię.

EDIT2:Już. :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jak by co to ja jestem Sarevok :P

Dobre nie Adster.

 

Ps potem mnie jeszcze gonił ten gigant:P

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zauważyłem dziwną niezgodność z tym, ile wyświetla się że zadaje ci obrażeń potwór a tym ile w rzeczywistości trafisz. N.p wyświetliło mi się ze Larva uderzyła mnie za 4 hp, a w rzeczywistości straciłem 58 :boxed:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Gdy próbowałem się połączć z serwerem wyskoczył mi błąd:

 

___________________________________________

ERROR in

action number 1

of Step Event

for object Hero_Remote:

 

Error in code at line 11:

if global.region = "The Battle Arena"

 

at position 12: Unknown variable region

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość Adster
Zauważyłem dziwną niezgodność z tym, ile wyświetla się że zadaje ci obrażeń potwór a tym ile w rzeczywistości trafisz. N.p wyświetliło mi się ze Larva uderzyła mnie za 4 hp, a w rzeczywistości straciłem 58 boxed.gif

Hm...też tak miałem nieraz. ;]

 

Przy okazji-pvp jest straszni kiepsko zbilansowane. Walczyłem z Cekolem na arenie. Mamy mniej-więcej ten sam level (13 okolo), pancerz chyba ten sam (kombinacja grupy battle i plate). Strzelaliśmy do siebie z War Bow i nic nie mogliśmy sobie zrobić. ;( Ciągle "Defense" i "Missed".

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przy łączeniu z serwerem wyskoczył mi taki błąd:

ERROR in
action number 1
of  Step Event
for object Hero_Remote:

Error in code at line 11:
   if global.region = "The Battle Arena"

at position 12: Unknown variable region

 

Edit: Błąd sie powtarza i nie mogę wejść na serwer. :/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Borek poinformowal mnie iz trzeba z 20 razy kliknac "Ignore". Zaproponowal rowniez abym przycisnal przycisk "I" ktory bardzo szybko z ignoruje ten nie szczesny blad :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×