Skocz do zawartości
Sutikku

GameMaker Studio nie włącza się

Rekomendowane odpowiedzi

Witam wszystkich. Chciałem sobie odpalić po długiej przerwie gma, a tutaj klops. Treść błędu:

5piceIDE.exe - Błąd aplikacji

Aplikacja nie została właściwie uruchomiona (0xc0000006). Kliknij przycisk OK, aby zakończyć aplikację.

Jest to najnowsza wersja (1.4). Próbowałem reinstalować. Co z tym fantem zrobić?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wykasuj wszystko związanie z GM z folderów %APPDATA% i %LOCALAPPDATA% i sprobuj raz jeszcze.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niestety nadal nie działa. Odkryłem coś jeszcze. Ten sam błąd się pokazuje jak włączam jeszcze inny program (a dokładnie Cheat Engine).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No to możesz spróbować wymienić ram.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zamiast po prostu wymieniać lepiej przetestować wpierw.

 

GoldMemory albo coś w ten deseń.

 

Tylko pamiętaj że te programy nie wiedzą która kość jest zepsuta, jedynie czy jest coś zepsute ogólnie, więc testuj mając podłączoną tylko jedną kość.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ktoś pomoże jak mniej więcej to sprawdzić? Nie mogę znaleźć dobrego opisu, a sam nie potrafię ogarnąć. Mam zmieniać coś w biosie?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odłącz (fizycznie, as in otwórz komputer i wyciągnij) wszystkie kości ramu poza jedną którą chcesz przetestować.

Potem ją przetestuj.

A potem wymień na inną, aż przetestujesz wszystkie.

Jak skończysz włóż spowrotem wszystkie kości poza zepsutymi.

Jak wszystkie masz zepsute to współczuję.

 

Program musisz mieć wypalony na płycie CD/DVD.

Upewnij się że w BIOSie w BOOT MENU masz, że najpierw bootuje z CD/DVD a potem z HDD bo inaczej odrazu Ci odpali system operacyjny bez sprawdzenia zawartości płyty.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wracając do akcji z GMS. Nie wyciągałem żadnego RAMu, tylko zacząłem testować całość memtestem. Bo tak na mój rozum, to gdyby którakolwiek kość była zepsuta, to wykryłoby jakiśtam error. Nic mi nie wykryło, a GMS nadal nie działa. Powtórzyć test z pojedynczymi kośćmi ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się tutaj

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×